Za KGB-Launcher na MC 1.17+

Slika Za KGB-Launcher na MC 1.17+

Za minecraft verziju 1.17+ potreban vam je dodatak "java 17 SDK" kako bi je KGB-Launcher pokrenuo.
Javu 17 SDK mozete skinuti sa sledeceg linka:
https://download.oracle.com/java/17/archive/jdk-17.0.1_windows-x64_bin.exe